Re: jaws and chrome behaving equally badly on 2 machines


Jason White
 

Have you re-installed Chrome? Can you trace the problem to a Chrome update?

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Stan Holdeman
Sent: Sunday, December 31, 2017 8:50 AM
To: main@jfw.groups.io
Subject: Re: jaws and chrome behaving equally badly on 2 machines

 

For me jaws 18 reads Chrome just fine, but J2018 will not read web Content.

 

This is before and after many repairs, reinstalls, updates and even move to Windows 10 creator update.

 

I first installed J2018 in mid-November. It worked fine for about a week then stopped reading web content in Chrome.

 

VFO tech support seems to be bewildered.

 

Stan

 

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Ray T. Mahorney via Groups.Io
Sent: Saturday, December 30, 2017 10:21 PM
To: main@jfw.groups.io
Subject: jaws and chrome behaving equally badly on 2 machines

 

running jaws 15 on a win7 64 machine and jaws13 on a win7 32 bit machine and chrome seems to behave badly on both. Whenever I try to visit a website regardless Chrome either crashes or does not read screen contents. Chrome behaves nicely with NVDA on both machines but not apparently chrome and JAWS. uninstalling and reinstalling chrome did not help nor did clearing the cashes on both machines. both have adiquit memory to run both chrome and jaws. This is a recent development which has been puzzling me for months.  I can't think of anything I've done to cause this equally bad behavior on both machines. What might I be missing?  

Join main@jfw.groups.io to automatically receive all group messages.