Re: cannot install/activate pluginRe: Webvisum plugin lost


Adrian Spratt
 

Webvisum hasn't been updated to work with FF5. Based on other list member
reports, you'd be advised not to upgrade to FF5 until Webvisum either
releases an upgrade or states its intentions.

-----Original Message-----
From: jfw-bounces@lists.the-jdh.com [mailto:jfw-bounces@lists.the-jdh.com]
On Behalf Of Cal
Sent: Friday, July 08, 2011 10:03 AM
To: jfw@lists.the-jdh.com
Subject: Re: cannot install/activate pluginRe: Webvisum plugin lost

I haven't read all the threads about this subject, but have people lost the
ability to use the CAPTCHA-solving tool with Firefox? I'm using V4.0.1 and
can still do so, but I get the idea that once I upgrade to V5 I won't be
able to. Is there some way to disable automatic upgrades of Firefox, then,
or would this even matter if Webvism is now down? Thanks.
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201107
08/a3ed6d2c/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

Join main@jfw.groups.io to automatically receive all group messages.