Re: [Bulk] Dragon and Jaws


Dave...
 

JAWS 7? You're way behind. Most of us on this list have not used JAWS 7 for
years. And I doubt that later versions of Dragon will work with old versions
of JAWS. Consider updating to the newer version of JAWS before you launch
into the world of current mainstream software. IT avoids frustration, in my
opinion.

Dave Carlson
Sent from my Dell Latitude E6520 using Windows 7, San Francisco Bay Area

----- Original Message -----
From: "RJ Sandefur" <joltingjacksandefur@gmail.com>
To: <jfw@lists.the-jdh.com>
Sent: Sunday, December 04, 2011 17:46
Subject: [Bulk] Dragon and Jaws


Hi, I'm RJ, and I have some questions. First, I was looking into purchasing
dragon naturally speaking 11.5, and I'm running jaws version 7.0 on a
windows XP operating system. Will this configuration work? I purchased
dragon naturally speaking once before, but could not get it to work with
jaws 3.0. This was several years ago. I have a friend who is a techonlogy
specialist with a rehabilitation agency, and he's told me he was unable to
get and dragon and jaws to work RJtogether.
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20111204/a5d9a4d4/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

Join main@jfw.groups.io to automatically receive all group messages.