Re: what portable version of firefox works with jaws version 16?


Mario
 

David, at least version 52 if you want to use Web Visum, but you'll need
to set updating to "never check" so it doesn't automatically update,
thus preventing you from solving a CAPTCHA when necessary.
you can find it in the updating tab in the advanced category of options
(tools, options, advanced, update).

-------- Original Message --------
From: David Ingram [mailto:dingram269@...]
Sent: Saturday, Oct 7, 2017 4:18 PM EST
To: main@jfw.groups.io
Subject: what portable version of firefox works with jaws version 16?

Hi, list members, does anyone happen to know if there is a portable
version of an old version of firefox that works with jaws 16? Thank you
for any information that you might have. This is for using firefox when
having to solve captchas.



.

Join main@jfw.groups.io to automatically receive all group messages.