Re: Broken Quick Settings


Adrian Spratt
 

Ted,

Which operating system and service pack are on that computer?

I hope it's clear I was sending out an alert that Joni's idea, which
reflects a nice piece of research, applies only to a limited range of OS's
and service packs.

-----Original Message-----
From: jfw-bounces@lists.the-jdh.com [mailto:jfw-bounces@lists.the-jdh.com]
On Behalf Of Lisle, Ted (CHFS DMS)
Sent: Wednesday, November 23, 2011 7:50 AM
To: The Jaws for Windows support list.
Subject: RE: Broken Quick Settings

Well, sir, it worked. The entire procedure was as smooooooooooth as butter.
A huge thank you to Joni.

Ted

-----Original Message-----
From: jfw-bounces@lists.the-jdh.com
[mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Adrian Spratt
Sent: Tuesday, November 22, 2011 9:29 AM
To: 'The Jaws for Windows support list.'
Subject: RE: Broken Quick Settings

This is excellent information. However, it looks like it isn't advisable for
many systems. I've just read through the page you link to, Joni. In the list
of operating systems that support these files, XP Service Packs 1 and 2 are
named, but not the final XP Service Pack 3. Windows 7 and Vista are also
not named. Here's the list from the website:

Supported Operating Systems: Windows 2000 Service Pack 4, Windows Server
2003, Windows Server 2003 Service Pack 1, Windows XP Service Pack 1, Windows
XP Service Pack 2

-----Original Message-----
From: jfw-bounces@lists.the-jdh.com
[mailto:jfw-bounces@lists.the-jdh.com]
On Behalf Of Joni Colver
Sent: Tuesday, November 22, 2011 9:03 AM
To: The Jaws for Windows support list.
Subject: Re: Broken Quick Settings

Ted, I downloaded the first file. I assumed it was for a 32-bit computer
since the next one said 64. This is the one I chose:

msxml6.msi
1.5 MB

http://www.microsoft.com/download/en/details.aspx?id=3988

I confess I have no idea what this file is and why I did not have it, but
since the error message said it as the culprit, I decided I would download
it and see what happened.

Hope you get things remedied, even though it is a minor issue in the scheme
of things. Please post what FS advises.

Joni
----- Original Message -----
From: "Lisle, Ted (CHFS DMS)" <Ted.Lisle@ky.gov>
To: "The Jaws for Windows support list." <jfw@lists.the-jdh.com>
Sent: Tuesday, November 22, 2011 8:00 AM
Subject: RE: Broken Quick Settings


I followed the link, and encountered no fewer than 4 files, and I have no
idea which one would be appropriate. Besides, it's almost inconceivable
that, during the installation, I managed to delete a file I'd be lucky to
find with a Geiger counter. I'll have a day off on the 13th of next month,
and would like to do a tandem session then with FS.
Mean time, everything else functions perfectly. If I have to customize the
response of an Excel sheet, I guess I'll have to load JAWS 10 until then.
The old adjust JAWS still works fine.

Ted

-----Original Message-----
From: jfw-bounces@lists.the-jdh.com
[mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Adrian Spratt
Sent: Monday, November 21, 2011 3:40 PM
To: 'The Jaws for Windows support list.'
Subject: RE: Broken Quick Settings

Whoa. So it is--called Quick Settings in JAWS 13, that is. However, for the
record, I haven't received that error message. In case I do, I've saved your
solution. Thanks.

-----Original Message-----
From: jfw-bounces@lists.the-jdh.com
[mailto:jfw-bounces@lists.the-jdh.com]
On Behalf Of Joni Colver
Sent: Monday, November 21, 2011 8:03 AM
To: The Jaws for Windows support list.
Subject: Re: Broken Quick Settings

Ted, I just sent a message about this problem. The download to fix it is
here:

http://www.microsoft.com/download/en/details.aspx?id=3988

Joni
----- Original Message -----
From: "Lisle, Ted (CHFS DMS)" <Ted.Lisle@ky.gov>
To: "The Jaws for Windows support list." <jfw@lists.the-jdh.com>
Sent: Monday, November 21, 2011 7:54 AM
Subject: Broken Quick Settings


Here's a strange one. Since upgrading my home machine to the last build,
Quick Settings no longer works. It works fine at the office.
The former was upgraded first from the DVD, and then the Internet download.
The latter went straight from 10 to the latest build of 13.
When I try to access Quick settings, I get a quirky error message about the
inability to access Ms XML 6.0. I tried repairing the installation to no
avail. Now that I remember, I installed from the thumb drive, which had
always worked before. Anyone ever seen this kind of thing?



Wish I could easily replicate the message, but it's difficult to copy and
paste. It's just an overlay, which disappears when you press okay, and
Virtual Viewer (or results viewer, as they call it now) doesn't capture it.
Performance seems otherwise unimpaired.



Ted



Ted Lisle, PH.D., Medicaid services Specialist; phone: (502) 564-2574, X
2054; Fax: (502) 564-2228.




_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

Join main@jfw.groups.io to automatically receive all group messages.