Re: [Bulk] Broken Quick Settings


Rose Combs <rosecombs@...>
 

Actually, while in Quick Settings, press the context key and look at
options, you can have settings for a given Ap go back to the original
settings, or you can have it save to disk after you make changes, it is in
the What's New.

That said, I cannot get the top and bottom to stay silent even though it was
set to silent.


Rose Combs
rosecombs@Q.com

-----Original Message-----
From: jfw-bounces@lists.the-jdh.com [mailto:jfw-bounces@lists.the-jdh.com]
On Behalf Of Farfar on Laptop
Sent: Monday, November 21, 2011 2:55 PM
To: The Jaws for Windows support list.
Subject: Re: [Bulk] RE: Broken Quick Settings

I agree that the "new and improved" Quick Settings dialog is one step
further away from common-sense user interfaces. Not sure yet I can comment
on how well or not it works to make changes.

You seem to have found some leaks in the bucket.

Dave Carlson
Sent from my Dell Latitude E6520 using Windows 7, San Francisco Bay Area
----- Original Message -----
From: "David" <davidwhitehead1957@cogeco.ca>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Monday, November 21, 2011 13:48
Subject: [Bulk] RE: Broken Quick Settings


Well, regardless what I do, I'm finding jaws 13 quick settings a real pain.

I set jaws to automatically read messages, it doesn't?
I set jaws to silent the top&bottom alert, it doesn't?
I set jaws not to read the greater signs, it does?
Very annoying.
I already did 1 uninstall,
So, I think it will be back to 12 again. Quick settings FS says?
How about, annoying settings?


-----Original Message-----
From: jfw-bounces@lists.the-jdh.com [mailto:jfw-bounces@lists.the-jdh.com]
On Behalf Of Farfar on Laptop
Sent: Monday, November 21, 2011 3:56 PM
To: The Jaws for Windows support list.
Subject: Re: Broken Quick Settings

Ted and Joni,

Just curious. Can each of you answer whether you installed JAWS 13 from a
DVD or the downloaded executable from FS, - or - did you accept it as an
update? I'm just wondering since I had nothing like this happen with my
install.

And once again I silently thank FS for changing the name from JAWS Option to
Quick Settings. The subtle tweak was lost on me -- and the rationale as
well.

Dave Carlson
Sent from my Dell Latitude E6520 using Windows 7, San Francisco Bay Area
----- Original Message -----
From: "Lisle, Ted (CHFS DMS)" <Ted.Lisle@ky.gov>
To: "The Jaws for Windows support list." <jfw@lists.the-jdh.com>
Cc: "Ted Lisle" <tlisle@juno.com>
Sent: Monday, November 21, 2011 09:18
Subject: RE: Broken Quick Settings


Well, Joni, I'll send this home and give it a whirl. For the life of
me, I can't see how I broke it, but it may have happened on the initial
installation try. That was a little strange. Instead of going through
the full routine, it did the syncopated clock, then told me it had made
changes and to reboot. I was a little skeptical, but saw the new
version number. The next day (yesterday), I did try a new installation,
which took me to the repair, modify, Etc. I chose repair; didn't help.
Maybe I should try it from the hard drive. That's how I did it here.

-----Original Message-----
From: jfw-bounces@lists.the-jdh.com
[mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Joni Colver
Sent: Monday, November 21, 2011 8:03 AM
To: The Jaws for Windows support list.
Subject: Re: Broken Quick Settings

Ted, I just sent a message about this problem. The download to fix it
is
here:

http://www.microsoft.com/download/en/details.aspx?id=3988

Joni
----- Original Message -----
From: "Lisle, Ted (CHFS DMS)" <Ted.Lisle@ky.gov>
To: "The Jaws for Windows support list." <jfw@lists.the-jdh.com>
Sent: Monday, November 21, 2011 7:54 AM
Subject: Broken Quick Settings


Here's a strange one. Since upgrading my home machine to the last
build, Quick Settings no longer works. It works fine at the office.
The former was upgraded first from the DVD, and then the Internet
download. The latter went straight from 10 to the latest build of 13.
When I try to access Quick settings, I get a quirky error message about
the inability to access Ms XML 6.0. I tried repairing the installation
to no avail. Now that I remember, I installed from the thumb drive,
which had always worked before. Anyone ever seen this kind of thing?



Wish I could easily replicate the message, but it's difficult to copy
and paste. It's just an overlay, which disappears when you press okay,
and Virtual Viewer (or results viewer, as they call it now) doesn't
capture it. Performance seems otherwise unimpaired.



Ted



Ted Lisle, PH.D., Medicaid services Specialist; phone: (502) 564-2574, X
2054; Fax: (502) 564-2228.



-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20
111121/6347855a/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

Join main@jfw.groups.io to automatically receive all group messages.