Re: Web sites issue


Randy Barnett <randy@...>
 

I agree with you but this is the way are society has chosen to or should I say not chosen to deal with minorities. If you dont affect the bottom line you dont matter...
Welcome to corporate America.
But fortunately (I know this sounds horrible) Some of the people running the software world are starting to lose sight due to old age and this is a big part of what we are seeing in the field but it still isn't enough. As all the programmers and developers start getting old things will change much faster than they have so far.
It is either personal interest or profits that rule this industry.

I do want to say that of course there are people who really just care but they aren't in charge and do what they can and I appreciate them very much! :)

On 7/27/2017 10:32 AM, Carolyn Arnold wrote:
I don't know, but I am becoming increasingly resolved not to struggle with stuff. It is one thing to learn something new or make a change - but a struggle, why?

Best from,

Carolyn

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Mike Ulrich
Sent: Thursday, July 27, 2017 11:54 AM
To: main@jfw.groups.io
Subject: Re: Web sites issue

Me too, I thought firefox/Mozilla sucked. I guess in order to use Firefox/Mozilla you have to do a bit of accessibility set up so it'll work with JAWS?

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Carolyn Arnold
Sent: Thursday, July 27, 2017 11:30 AM
To: main@jfw.groups.io
Subject: Re: Web sites issue

Same here. Well, I tried Fire Fox, did not like it.

Best from,

Carolyn

-----Original Message-----
From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Laura Richardson
Sent: Thursday, July 27, 2017 10:05 AM
To: main@jfw.groups.io
Subject: Re: Web sites issue

The only browser I’ve ever used is IE ……


Laura



From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Richard Turner
Sent: Thursday, July 27, 2017 8:12 AM
To: main@jfw.groups.io
Subject: Re: Web sites issue


It may be just IE 11.

Have you tried Mozilla FireFox?

I use it exclusively these days. IE ends up doing too many odd things along with with eating CPU resources.

Richard



On Jul 27, 2017, at 5:23 AM, Laura Richardson <laurakr65@gmail.com <mailto:laurakr65@gmail.com> > wrote:

Thank’s for responding …… I hope others will chime in with what I might do to solve this issue.



Laura





From: main@jfw.groups.io <mailto:main@jfw.groups.io> [mailto:main@jfw.groups.io] On Behalf Of Mike Ulrich
Sent: Thursday, July 27, 2017 7:08 AM
To: main@jfw.groups.io <mailto:main@jfw.groups.io>
Subject: Re: Web sites issue



Laura,

BTW: you should only have one anti virus program that stays running. If you have more than that, it’ll cause all kinds of problems.



I don’t know much about Windows Defender, as I run the old Microsoft Security Essentials. But it sounds like you might be virus and malware clear.



I’ll have to pass your question off to others on this list.

Sorry I couldn’t help.



From: main@jfw.groups.io <mailto:main@jfw.groups.io> [mailto:main@jfw.groups.io] On Behalf Of Laura Richardson
Sent: Thursday, July 27, 2017 7:58 AM
To: main@jfw.groups.io <mailto:main@jfw.groups.io>
Subject: Re: Web sites issue



I ran a Malware scan a couple of weeks ago …… nothing found at that time. Is Windows defender something I need to run a scan to check for this or does it automatically do this for me? I don’t have any other virus protection software on this system.



Laura





From: main@jfw.groups.io <mailto:main@jfw.groups.io> [mailto:main@jfw.groups.io] On Behalf Of Mike Ulrich
Sent: Thursday, July 27, 2017 6:43 AM
To: main@jfw.groups.io <mailto:main@jfw.groups.io>
Subject: Re: Web sites issue



Hi Laura, have you ran a scan lately?

Almost sounds like you might of picked up either a virus or some malware?



From: main@jfw.groups.io <mailto:main@jfw.groups.io> [mailto:main@jfw.groups.io] On Behalf Of Laura Richardson
Sent: Thursday, July 27, 2017 7:22 AM
To: main@jfw.groups.io <mailto:main@jfw.groups.io>
Subject: Web sites issue



Hello,



During the past few days, when I enter on a link from a web site for a specific page, sometimes I get a fairly long message saying something about “the security of this site cannot be verified”. When this happens I cannot get it to go away; when I press alt + f4 or try to go back to the previous page Jaws just keeps repeating this message. This morning it happened again and I kept pressing alt + f4 about six or seven times and finally it got me off the internet.



Sometimes this occurs and sometimes not. The web sites I’m speaking of are ones that I’ve used regularly for a long time without any problems …… This does not happen every time and does not happen on all web sites.



One of the web sites is accuweather.com <http://accuweather.com> …… I go to this site, read the three day local forecast, and then click on extended forecast”.



Again, this problem does not occur every time and it does happen on some other web sites. I’m using Jaws 18, Windows 10, and IE 11. Does anybody have any thoughts on why this is happening? Any suggestions are greatly appreciated.



Laura

















Join main@jfw.groups.io to automatically receive all group messages.