Why does scripts for Skype v. 6.22 B fail on JAWS 15 but not 13?

Richard B. McDonald
 

Hi!

 

I have JAWS 13 and 15 on my computer.  I tried installing the JAWS scripts for Skype version 6.22B (link below), but it failed installing to my JAWS 15.  Only the installation to JAWS 13 succeeded.  Why?

 

http://www.dlee.org/skype/

 

Thanks,

Richard

Join main@jfw.groups.io to automatically receive all group messages.