Re: High CPU usage after installing SSD


James Bentley
 

What brand of laptop please.  And thanks.
 
James B
 
 
 

Sent: Tuesday, March 14, 2017 1:58 PM
Subject: Re: High CPU usage after installing SSD
 

As for the stuttering with Jaws, make sure your soundcard doesn’t have sound enhancements or whatever it is called enabled. This used to make Jaws sound horrible on my laptop

 

From: main@jfw.groups.io [mailto:main@jfw.groups.io] On Behalf Of Cristóbal
Sent: Tuesday, March 14, 2017 11:32 AM
To: main@jfw.groups.io
Subject: High CPU usage after installing SSD

 

Hello list,

So over the weekend, I swapped out my old hard drive with an SSD. I’m up and running and am coming across high CPU usage and can’t figure out why. It’s a clean install of Windows 7, 8 GB of ram and iCore 3 2.2 GHZ processor. The PC and Jaws feels sluggish at times too. The machine boots fast as would be expected, but launching of programs still takes a bit. At least more than what one would anticipate with an SSD. Standard programs like Office 2016, Malwarebytes/Essentials and Jaws 18. No files as of yet. The drive is more or less empty.

Jaws is stuttering too. The stuttering thing I had way back when and was able to fix it at that time, but for the life of me, can’t recall how I got rid of it.

Anyway, I’m going to check later for any firmware updates for the SSD (Crucial) in case that may help, but generally, I was curious if there was anything else I may have overlooked or can adjust to bring down the CPU usage. I’m talking anywhere from a consistent 78 to 98%.

Any input would be appreciated.

Join main@jfw.groups.io to automatically receive all group messages.