Re: jaws 13 start up after logging in


Mike & Barbara <mb69mach1@...>
 

Hi Kimsan,

Check & make sure that something isn't running a quick scan on start-up,
like SuperAnti Spyware or MSSe. Take care.
Mike

----- Original Message -----
From: Kimsan
To: 'The Jaws for Windows support list.'
Sent: Thursday, November 03, 2011 9:17 PM
Subject: RE: jaws 13 start up after logging in


It is " ridiculous" but it's the truth.
I will do a jaws repair then using this windows 7 pro that I have...

-----Original Message-----
From: jfw-bounces@lists.the-jdh.com [mailto:jfw-bounces@lists.the-jdh.com]
On Behalf Of Farfar on Laptop
Sent: Thursday, November 03, 2011 8:55 PM
To: The Jaws for Windows support list.
Subject: Re: jaws 13 start up after logging in

That's ridiculous. a minute or two might be acceptable. If you're not
using
Windows 7 that will eventually learn to speed things up with each reboot,
I'd do a repair on JAWS 13.

Dave Carlson
Sent from my Dell Latitude E6520 using Windows 7, San Francisco Bay Area
----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Thursday, November 03, 2011 20:44
Subject: RE: jaws 13 start up after logging in


five-to-10 minutes.
-----Original Message-----
From: jfw-bounces@lists.the-jdh.com [mailto:jfw-bounces@lists.the-jdh.com]
On Behalf Of Farfar on Laptop
Sent: Thursday, November 03, 2011 8:33 PM
To: The Jaws for Windows support list.
Subject: Re: jaws 13 start up after logging in

Kimsan,

How long is "long"?

Dave Carlson
Sent from my Dell Latitude E6520 using Windows 7, San Francisco Bay Area
----- Original Message -----
From: "Kimsan" <kimsansong@aol.com>
To: "jfw" <jfw@lists.the-jdh.com>
Sent: Thursday, November 03, 2011 19:30
Subject: jaws 13 start up after logging in


Hi,

I installed jfw 13 yesturday and I am noticing after I log in, jaws either
doesn't start or it takes a while before it starts.

The necessary boxes are checked to start automatically for all users and
etc.

I have jfw 12 and 13 on here but have 13 set to start up at the log on
window and after I log into windows but again, it is either lagging after
windo logs in or it isn't starting. Any ideas?

Thank you.



-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201111
03/eb7ece3a/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20111104/95c0b06e/attachment.html>

Join main@jfw.groups.io to automatically receive all group messages.