jfw18 with vista


marvin kotler
 

Good morning list, Marv here.  Running jfw17 with windows vista.  Cannot use jfw18 due to some error messages and such; called fs and was told vista is tood old for them to work with, so have to use 17 until I get a new computer.  Just wondered if anyone had any luck with jfw18 and vista?
 

Join main@jfw.groups.io to automatically receive all group messages.