Re: General issues with JAWS, is it just me?


anil adivishnu
 

are you useing firefox? if yes the problem which you are explaneing is
rite it hapends firefox and jaws with some web sites use chrom if you
think that is a big problem but firefox is better chrom has more
problems thanks if this is helpfull plees respond to my answer thanks
ones agane.

On 9/27/16, Robert Logue <bobcat11@shaw.ca> wrote:
I have the same issue. I'm using the Jaws beta. and latest Firefox.
Quite frustrating. Sometimes the Jawsvirtual cursor is off and won't
turn on either.


Bob



On 9/22/2016 4:00 PM, jeff armstrong wrote:
Hello; When I am on a web page, in this case, my cable providers
billing page, if I need to “alt-tab” away from the page when I
“alt-tab back to it it seems blank. If I refresh the page it
sometimes solves this or sometimes I close and restart Jaws 17 and I
am in windows 10. Any ideas?
Jeff Armstrong

NOTICE: This message is intended for the use of the individual or
entity to which it is addressed and may contain information that is
confidential, privileged and exempt from disclosure under applicable
law. If the reader of this message is not the intended recipient, you
are hereby notified that any printing, copying, dissemination,
distribution, disclosure or forwarding of this communication is
strictly prohibited. If you have received this communication in error,
please contact the sender immediately and delete it from your system.
Thank You.

Join main@jfw.groups.io to automatically receive all group messages.