Re: Trying to "reply to" messages, without success!


HAMILTON
 

Please note, I tried the ctrl-shft-r method, and got a “delivery failure notice”.  So, below is the “reply” that I tried to send that way.

 

****************

 

Alright James...  I am fairly sure that this should work; but, it is not how I am used to "replying to messages" from the "digest". (* In fact, it did not work!)

 

If that reply message came through, it was because I had to do a lot of "fiddling around", and was more a matter of luck.  The below explains my experiences.  I must be doing something wrong.  The way I am doing this is very much more complicated than what it needs to be - I'm certain!

 

At the bottom of any given Digest message, there are 3 links, 1 to "view the message", another to "reply to this message", and a third to "mute this thread".  I have never used the first link; but, when I use the other 2, I was taken to the JFW group website.  "Muting threads" was simple.  However, the "reply to this message" process must have changed in the last couple of months.  It used to be that I would enter the message number in the appropriate box, and then tab to the "reply" edit box, enter my reply, and tab to the "message format (e.g. HTML(", "send to all", "send to sender" buttons.  When I clicked on the appropriate buttons (e.g. "HTML" and "send to all", I then look for the "close", click on that, and I am told that I can close because the "reply has been sent".

 

Now, after entering the message number, there seems to be 2 edit boxes, 1 with the "subject line", and the other is empty.  When I tried to enter my replies in either of these boxes, the text would be entered; but, I could not then find the "format", "send to all", or "send to sender" buttons to press.  So, I am confused, and would like to get back to being successful at this task.  However, if I cannot find this "instruction", I will keep doing what I have done today; but, it really is tedious to have to "delete" everything from the rest of the "digest".

 

Just trying to do the best I can with what I've got!

 

Jim H

 

P.S.:       If I want to reply to only the “sender”, I know that I could use the sender’s e-mail address from the digest; but, this will not work for replying to the whole list.

 

   From: James Homuth <james@...>

   Date: Wed, 30 Mar 2016 01:08:09 PDT

 

You appear to have replied to this message just fine...

 

_____

--

View This Message: https://groups.io/g/jfw/message/39634

Reply To This Message: https://groups.io/g/jfw/message/39634?reply=1

Mute This Thread: https://groups.io/mt/802705?uid=22237

 

________________________________________________________________________

 

3b. Re: Trying to "reply to" messages, without success!

   From: Melissa Stott <mstott69@...>

   Date: Wed, 30 Mar 2016 02:47:39 PDT

 

I have tried Control Shift R, and that doesn’t seem to work for me.  However, I use ControlR, and that works just fine.  I am using Windows Live Mail.

--

View This Message: https://groups.io/g/jfw/message/39635

Reply To This Message: https://groups.io/g/jfw/message/39635?reply=1

Mute This Thread: https://groups.io/mt/802705?uid=22237

 

________________________________________________________________________

 

 

 

 

Join main@jfw.groups.io to automatically receive all group messages.