Re: Trying to "reply to" messages, without success!


Mcginnis, Barbara
 


Are you using a certain e-mail package?  All of my list messages come in on my Microsoft Outlook account and I have no problem replying.  With this bit of information, I might be able to help you. 




From: HAMILTON <jim.hamilton@...>
Sent: Sunday, March 27, 2016 9:58 AM
To: jfw@groups.io
Subject: Trying to "reply to" messages, without success!
 

Moderator:

 

Once before, I requested assistance on how to “reply” to messages since the way to do it has been changed.  I have not heard a response to this, and, again, I ask if someone could send the “instructions” for doing this.  I used to be successful at doing this, and “muting a thread” is still easy to do; but for “replying”, there seems to be 2 “separate” edit fields, instead of just 1.  The first has the “subject”, and the second is “blank”.  However, I enter my reply in this second edit box, and then, I cannot find the “send to group”/etc. links.

 

Please tell me what I am doing wrong!  In the past, I have been able to help a few other listers with helpful replies to their questions, and have been able to ask follow-up questions.  Now, unless I send in a “separate” response to a specific message, I cannot do that anymore.

 

Please help!

 

Jim Hamilton

 

 

 




Email correspondence to and from this address is subject to the North Carolina Public Records Law and may be disclosed to third parties by an authorized State official. Unauthorized disclosure of juvenile, health, legally privileged, or otherwise confidential information, including confidential information relating to an ongoing State procurement effort, is prohibited by law. If you have received this email in error, please notify the sender immediately and delete all records of this email.

Join main@jfw.groups.io to automatically receive all group messages.