Just upgraded to JAWS 17 and have problem ... and planning to move to Windows 10 ...


HAMILTON
 

Listers:

Yes, I finally bit the bullet! I uninstalled JAWS versions older than V:
16, leaving the common elements, and dove right into the upgrading task.
The actual upgrade did not take as long as I was expecting - not upset about
that at all!

After installing/upgrading to JAWS V: 17, I went into the JAWS utility menu
to do all the stuff that the Merge Utility would have done for me. Now, I
did not do too badly; but, there seems to be something missing - not sure
what/how much yet.

To start with, I am able to get into the Settings Centre (Canadian ... eh?),
and open Speech Verbosity. Then I can set my Verbosity Level -
intermediate. However, when I open Configure Verbosity Levels to set my
intermediate settings, I get kicked out of the menu entirely. I end up on
the JAWS screen where I could press the alt key to get back into the JAWS
menu. Not being one to give up right away, I tried this about 2 more times,
with exactly the same result. In fact, I get this result when I press enter
on "Customize Punctuation" and "Manage Key Labels ...". Again, I get kicked
out of the menu entirely. Some of the "settings" that I have been seeking
are likely somewhere in one/both of these menu items, and I surely would
like to have these items open appropriately so that I can complete the
settings process.

Another item, about which I cannot recall which I used previously, is
whether it is wise to use "Virtual Ribbons", or not; but, I seem to remember
some advice on this list serve about that a few months back. Perhaps,
someone could remind me of this.

Boy do I miss the Merge Utility!

Would someone please try to lead me out of this above wilderness? Thank
you.

By the way, it is my intention to continue on this "renewal project" by
moving to Windows 10. As per earlier JFW listers' instructions, I have
removed JAWS versions prior to V: 16, and have tried to run a "repair" on
JAWS 16. Unfortunately my syntax was incorrect. Using V: "16.0.4468",
could someone please tell me the exact line to use, to perform this repair,
in the "run command"? I am using the 64-bit version of JAWS 17 - currently
with Windows 8.1; but moving to Windows 10.

Thanks much for all your help, not only on this problem, but also on
previous issues.

Jim H

Join main@jfw.groups.io to automatically receive all group messages.