Re: jaws tandem


Marianne Denning
 

As long as you have 15, 16 or 17 you are good to go.

On 11/17/15, Kristoffer Gustafsson via Jfw <jfw@lists.the-jdh.com> wrote:
Hi.
Ok, so if my friend has jaws 15, I don't need that. just jaws 16?
I was thinking about installing very much versions of jaws, but I
don't need to do this.
This feels nice.
/Kristoffer

2015-11-17 11:50 GMT+01:00, Kristoffer Gustafsson <kg.kristoffer@gmail.com>:
Hi.
how was it with jaws tandem?
do I need to have the same jaws version on my computer, as my friend
has if we want to use tandem?
/Kristoffer

--
Kristoffer Gustafsson
Salängsgatan 7a
tel:033-12 60 93
mobil: 0730-500934

--
Kristoffer Gustafsson
Salängsgatan 7a
tel:033-12 60 93
mobil: 0730-500934

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
--
Marianne Denning, TVI, MA
Teacher of students who are blind or visually impaired
(513) 607-6053

Join main@jfw.groups.io to automatically receive all group messages.