Re: JFW with Windows 10


 

Hi,
16.0.4350 will work, but I highly recommend 17 or later (you can't install
13 on Windows 8 and later).
Cheers,
Joseph

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Keith
Christian via Jfw
Sent: Saturday, October 3, 2015 9:14 PM
To: jfw@lists.the-jdh.com
Cc: Keith Christian <keithchristian@roadrunner.com>
Subject: JFW with Windows 10

Hi,

What version of JAWS is needed to work with Windows 10? I am running JFW
13 now and I am hoping to be upgraded to 16 in the near future.

I hope I am able to use both, but not holding my breath.

Thanks,

Keith


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

Join main@jfw.groups.io to automatically receive all group messages.