Re: flash plugin settings was: latest firefox version that supports adobe flash player


Robert Logue
 

Good to hear there is another way to do this.

Bob

On 9/23/2015 8:31 PM, douglas richard dexheimer via Jfw wrote:
I think changing the flash protection status in about:config made a difference; thanks anyway.

Douglas Richard Dexheimer
Chief of Braille Productions
Born-Again Productions
The Friedman Place, Apt.308
5527 N. Maplewood Ave.
Chicago, IL 60625
cell phone 913-244-0612
drichardd@earthlink.net

On 9/23/2015 9:15 PM, Robert Logue via Jfw wrote:
Firefox menu tools>addons Takes you to the addons manager.
With nvda, tab to the list of types of addons. You want plugins.
Tab to the list of plugins and go to flash... Then tab to the options
button.

You can also check to see if your addons are uptodate" in the addons
manager.
Bob


On 9/21/2015 7:53 PM, douglas richard dexheimer via Jfw wrote:
how will this work with nvda? jaws 13 doesn't support firefox 40.
Once I go to the problematic site the "adobe flash plugin crash" alert
automatically pops up; i'm presented with a retry button, but
activating it only repeats the scenario. where in the firefox
tools\options do I find the control to set flash protection mode on or
off/ask to activate the plugin/allow youtube to run flash or continue
blocking?

Douglas Richard Dexheimer
Chief of Braille Productions
Born-Again Productions
The Friedman Place, Apt.308
5527 N. Maplewood Ave.
Chicago, IL 60625
cell phone 913-244-0612
drichardd@earthlink.net

On 9/21/2015 8:10 PM, Robert Logue via Jfw wrote:
I set flash to ask to activate and now have to put up with a prompt that
doesn't read with Jaws so I did a jaws ocr to read it.

Allow youtube comtorun AdobeFlash? Continueplockng allow

On 9/21/2015 6:50 PM, Brad Martin via Jfw wrote:
No, it's not a security issue. Like I said, if you had said you were
getting an error that Flash was disabled, that would have been the
problem.

I have noticed that Firefox seems to crash a bit with video embedded
sites lately. Honestly, what I've found that helped me was installing
an add-on called Adblock. I installed it at the recommendation of a
friend, but when I did, almost all my crashing problems stopped. You
can download it at www.getadblock.com if you want it. It has fixed
most of my issues.

Brad

On 9/20/2015 10:15 PM, douglas richard dexheimer wrote:
I can still listen to the stations or videos in question on my
iphone; sometimes when I get a crash message in FF (on my win7
computer using nvda) I try the link in my ot her browsers--sometimes
it works, other times not. other browsers may get unresponsive, or
show the controls but no sound is heard from the embedded player.
I'll get a message like "embedded object unavailable." why would
flash's security diminish with later versions of firefox--i.e., why
did those sites work in earlier ff versions on my older windows xp
computer, but not in the current version on my new windows 7 machine?

Douglas Richard Dexheimer
Chief of Braille Productions
Born-Again Productions
The Friedman Place, Apt.308
5527 N. Maplewood Ave.
Chicago, IL 60625
cell phone 913-244-0612
drichardd@earthlink.net

On 9/20/2015 9:28 PM, Brad Martin wrote:
Sorry you didn't get my response from a few days ago. Trying again...

What I wrote regarding Firefox 40.0.3 was:

That should work. I thought you were going to say the buttons weren't
reading for you correctly, because that is often the case with
Firefox.
Flash reads
better with Internet Explorer. If you're getting a message that
Flash is
disabled, it suggests that there is a security flaw in Flash and
Firefox
is blocking
access to it until Adobe releases a patched version of Flash. If it's
crashing, that's a beast of another color.


Brad
brad@formyfriends.org


On 9/20/2015 8:58 PM, douglas richard dexheimer via Jfw wrote:
did anyone get this yet? I've gotten no response so far.

Douglas Richard Dexheimer
Chief of Braille Productions
Born-Again Productions
The Friedman Place, Apt.308
5527 N. Maplewood Ave.
Chicago, IL 60625
cell phone 913-244-0612
drichardd@earthlink.net

On 9/15/2015 3:22 PM, douglas richard dexheimer wrote:
using firefox 40.0.3; what is the latest version that supports
afp? on
some websites that use flash content (youtube, spotify, live365,
video
streaming sites with embedded objects or players, etc.) I get a
popup
saying the adobe flash plug-in has crashed. the same site may
or may
not work on other browsers such as IE, chrome or webbIE.
uninstalling
and reinstalling afp didn't improve things. thanks for your
feedback.
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
--
Brad Martin
brad@formyfriends.org <mailto:brad@formyfriends.org>
My Facebook page where I post online shopping coupons and deals:
facebook.com/ucoupons <http://www.facebook.com/ucoupons>
My SmarterBucks signup link <http://bit.ly/1w5FCPu>

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

Join main@jfw.groups.io to automatically receive all group messages.