latest firefox version that supports adobe flash player


douglas richard dexheimer
 

using firefox 40.0.3; what is the latest version that supports afp? on some websites that use flash content (youtube, spotify, live365, video streaming sites with embedded objects or players, etc.) I get a popup saying the adobe flash plug-in has crashed. the same site may or may not work on other browsers such as IE, chrome or webbIE. uninstalling and reinstalling afp didn't improve things. thanks for your feedback.
--
Douglas Richard Dexheimer
Chief of Braille Productions
Born-Again Productions
The Friedman Place, Apt.308
5527 N. Maplewood Ave.
Chicago, IL 60625
cell phone 913-244-0612
drichardd@earthlink.net

Join main@jfw.groups.io to automatically receive all group messages.