Re: Firefox 40 question


Robert Logue
 

I guess the problem is with 40 and not with the version I have which is 40.0.3.

I really need to think about turning off automatic updating but it is not as safe.

I do seem to have fewer crashes lately.

Bob

On 9/1/2015 1:11 PM, Robert Logue via Jfw wrote:
I seem to be having luck with ctrl+l in Fire Fox 40. I do notice that it has autofill turned on. Sometimes Jaws has trouble reading what's added when I start typing.

But, now it seems to be working just fine. I know. I'll forget about this thread and the problem will come up later.

I did make those changes to the Fire Fox configuration file that were suggested for screen reader users some time ago. Could that make a difference?

Just wondering. Are you pressing ctrl+l the second time while you are still in the edit box, or after the page you want loads.

Sometimes pressing tab moves out of the Search or enter address edit combo

box to a list of suggestions. Other times it moves to the search Bing or what ever your prefered search engine is. Somewhat confusing. Needs a manual for screen reader users.

Bob
On 8/31/2015 6:06 PM, Gennie Eachus via Jfw wrote:
Yes, Have had this problem for several days. Firefox keeps crashing and has
to restart. Control-l let me type one web address, but when I tried
control-l for another address, it wouldn't work.

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Tom Behler via
Jfw
Sent: Monday, August 31, 2015 6:48 PM
To: Jaws users list <jaws-users-list@jaws-users.com>; 'The Jaws for Windows
support list.' <jfw@lists.the-jdh.com>
Cc: Tom Behler <tombehler@gmail.com>
Subject: Firefox 40 question

Hello, everyone.


Typically, with Firefox, I use the control L command, after which I can
paste a web site address into the edit box, and hit enter. I'm then able to
open The web site from that point.


However, I'm finding that the control L command no longer works with
Firefox 40.


Has anyone noticed this change, and are there good work-arounds?


I have gotten to the point where I actually prefer Firefox to Internet
Explorer for accessing and navigating web sites, so this apparent change in
Firefox behavior is somewhat disconcerting.


I'm using Jaws 16 and Windows 7 here.


Thank you.


Dr. Tom Behler from Michigan


-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201508
31/9515b391/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

Join main@jfw.groups.io to automatically receive all group messages.