HotSpot Clicker error question


Aaron Lane <ajbd777@...>
 

Hello,
I had an old version of HSC and went to install the newest version. During
the install wizard, I was prompted to click Uninstall previous HSC version,
and I did this. Then the wizard told me it would create a back up folder.
Now I open an application that I want to start adding scripts to, and I get
a pop up error that says something to the effect, that I have a
compatibility error, it lists the address to the back up folder I believe,
and it tells me to open Script manager in JAWS, and save to recompile. I do
this, but still continue to receive that error message. I'm using JAWS 12 on
this computer. Any advice? Thanks much.

Aaron

Join main@jfw.groups.io to automatically receive all group messages.