Re: Can't Enter Text Into Forms Mode Field


Lisle, Ted (CHFS DMS)
 

Tom, this is weird, but it may work. Try redoing your forms mode settings. I don't mean they're wrong, or not what you want. Just try fiddling with them again, and see if it helps. Sounds weird, but experience tells me it might work

Ted

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Tom Behler via Jfw
Sent: Monday, June 22, 2015 10:02 PM
To: 'The Jaws for Windows support list.'
Cc: Tom Behler
Subject: RE: Can't Enter Text Into Forms Mode Field

I thought I had tried the space bar before, but just to be sure, I tried it again. Still no luck.

Again, I get the higher click that indicates I'm in forms mode, but no text gets entered when I type.

Hitting F5 to refresh the screen doesn't help either.

Dr. Tom Behler


-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of j Bron via Jfw
Sent: Monday, June 22, 2015 8:47 PM
To: 'The Jaws for Windows support list.'
Cc: j Bron
Subject: RE: Can't Enter Text Into Forms Mode Field

This might sound stupid but for the past year I hit the space bar instead of the enter key to get forms mode. Good luck!

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Tom Behler via Jfw
Sent: Monday, June 22, 2015 8:08 PM
To: 'The Jaws for Windows support list.'
Cc: Tom Behler
Subject: Can't Enter Text Into Forms Mode Field

Hello, everyone.



I'm still having issues typing characters into the edit box when on the internet with my home Windows 7 PC.



I can arrow down or tab until I hear the forms mode sound, but when I type, nothing gets entered into the edit box.



I had someone sighted check, and nothing gets entered onto the screen when I do the typing in forms mode, even though the sound indicates I'm in forms mode.



I find the issue both in Internet Explorer and in Firefox. And, I have tried performing searches on several different web sites where info needs to be entered into the search box.





Is there a Jaws or other setting I should check to troubleshoot the issue?



For the record, I'm using Jaws 14 on this particular computer.



Thank you!



Dr. Tom Behler from Michigan

Join main@jfw.groups.io to automatically receive all group messages.