Re: Continuing Frustration with entering text into edit fields when in forms mode using IE and Firefox on home Windows 7 PC


Tom Behler
 

Andre:

During one of our sessions, the tech support representative returned IE 11
back to the default settings, but that didn't seem to help.

Of course, that might not help if my IE instalation is corrupt anyway.

Will keep this suggestion in mind.

Dr. Tom Behler

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Andre Jarreau
via Jfw
Sent: Tuesday, June 23, 2015 4:20 PM
To: 'The Jaws for Windows support list.'
Cc: Andre Jarreau
Subject: RE: Continuing Frustration with entering text into edit fields when
in forms mode using IE and Firefox on home Windows 7 PC

Tom,

You might want to try installing IE10 to see if the edit fields open
properly. If they do then it is likely IE11 on your machine is corrupt. It
kind of sounds that way.

If edit fields do not open properly then you have a good reference to work
with Freedom Scientific. Worst case Windows 7 and/or Microsoft Office might
have to be reinstalled or rebuilt in some way. Hopefully this is not the
case. Just a thought.

Andre

-----Original Message-----
From: Jfw [mailto:jfw-bounces@lists.the-jdh.com] On Behalf Of Tom Behler via
Jfw
Sent: Tuesday, June 23, 2015 2:55 PM
To: Jaws users list; 'The Jaws for Windows support list.'
Cc: Tom Behler
Subject: Continuing Frustration with entering text into edit fields when in
forms mode using IE and Firefox on home Windows 7 PC

Hello, again, everyone.,



Well, it has been a frustrating few hours here.



I have had three phone sessions with Freedom Scientific Tech Support today,
and my problem with entering text into edit fields when in forms mode on the
internet has still not been solved.



I won't name names here, but will summarize the results of each session.



Session 1: It was suggested that, since I have Jaws 14 on the home Windows
7 PC, that I upgrade to Jaws 16. The rationale for this was that I am using
Internet Explorer 11, which was not supported until Jaws 15. The thinking
was that Jaws 16 would solve the issue. I upgraded to Jaws 16.0.3048, but
the problem still persisted, both with Internet Explorer and Firefox.



Session 2: It was suggested that the Avast antivirus software was the
problem, and was likely confflicting with Jaws. So, I un-installed avast,
using the Avast removal tool from the avast.com web site while in safe mode.
Still no change.



Session 3: After trying a number of basic settings, which all proved to
be ok, a major Jaws repair was invoked. The Jaws repair did not change the
situation. In fact, I now think Internet Explorer and Firefox actually
work a bit worse than they did before.



As a result of this last session, my case has been "escalated" to the next
level of assistance. I have been given a ticket number, and hope to hear
from FS tech support within the next day or two.



I'm sure glad I have my work laptop to use as a backup!



Dr. Tom Behler from Michigan



-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201506
23/8b509d75/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

Join main@jfw.groups.io to automatically receive all group messages.