A follow up to my earlier post about an annoyingly overactive system menu bar and Jaws


Cristóbal
 

Hello list,



A few days ago I posted something related to an issue I was having for the
past few weeks with Jaws and an incredibly overactive system menu bar.
Others responded that they too had been dealing with this problem. In my
case, it started with Jaws 16 and really picked up with the latest JFW
release.



Anyway, I wrote FS tech support about this problem and was instructed to do
the standard run Jaws in default mode. I did this and for the short period
of time I was able to do so, the issue seemed not to be present. Running
jaws in default mode isn’t’ exactly a pleasant experience and as I use this
machine for my business, I couldn’t really keep the computer running under
these conditions for a long period of time to really see if the problem had
truly gone away.



Anyway, I wrote FS about my experience and I was suggested to delete all
user settings. Please see below:



In this case, I recommend deleting your user settings and manually make all
settings again. This can be done by going to:



Start/all programs/JAWS 16.0/explore JAWS/explore my settings



Once here, perform the control+a command to select all files and press the
delete key. You will be asked if you are sure you want to delete these
files, tab to yes and hit enter.



Now, I’m not saying that this isn’t the proper means to deal with this
bug,but I don’t know if I want to go this rout. This isn’t the first time
I’ve been instructed to deal with an irksome Jaws issue is this way, but it
sure feels rather extreme and all-encompassing. I was wondering if others
were presented with the same solution and if they went through with it and
more importantly, did it actually work.



I know I can simply back up the files to another folder before going through
with this step and replace them if this solution doesn’t work, but I do find
it odd that 1, FS wouldnt’ mention this step in their instructions and 2, I
don’t want to start messing around with settings this and that and possibly
create more issues. Especially on this machine.



Any feedback would be appreciated.



Cristobal

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20150109/6c6f93d7/attachment.html>

Join main@jfw.groups.io to automatically receive all group messages.