Re: I have a theory about my jaws startup issue.


Christopher-Mark Gilland via Jfw <jfw@...>
 

I have.

In addition to this, I am low vision, so if anything was indeed popping up, I would have seen it.

Chris.

----- Original Message -----
From: "Petro T. Giannakopoulos via Jfw" <jfw@...>
To: "The Jaws for Windows support list." <jfw@...>
Sent: Monday, May 12, 2014 2:42 PM
Subject: Re: I have a theory about my jaws startup issue.


Chris
Worth a shot to do. Have you had a sighted person look at the screen when
this issue happens? Maybe there is something on the screen me and you do not
hear?


----- Original Message -----
From: "Christopher-Mark Gilland via Jfw" <jfw@...>
To: "The Jaws for Windows support list." <jfw@...>
Sent: Monday, May 12, 2014 10:30 AM
Subject: Re: I have a theory about my jaws startup issue.


Well, I spoke with Vicki in FS support, and she insists that it's not their
problem, and that something in my task manager is causing the problem, but
I've gone into my startup items and disabled everything! yet, still have the
issue, just as I suspected that I would.

She was incredibly reluctant to open a support ticket, but I kept pressing
at her to do so, and finally she did. that said, she told me that the
ticket probably wouldn't be acted upon unless I tried disabling all startup
items and it still persisted. Which, of corse, it did. So, yeah, I'm not
exactly impressed right now with Tech Support, I have to admit.

She wasn't even willing to acknowledge that it even might! be an issue on
their end.

Chris.

----- Original Message -----
From: "Joseph Lee via Jfw" <jfw@...>
To: "'The Jaws for Windows support list.'" <jfw@...>
Sent: Monday, May 12, 2014 7:37 AM
Subject: RE: I have a theory about my jaws startup issue.


Hi Chris,
There are a number of variables to consider regarding this theory:
* Although Intel and AMD uses different microarchitecture (with same x86
ISA), even different microarchitecture and product families may create
this
issue. For example, APU's (Accelerated Processing Unit) are designed as a
CPU-GPU hybrid, thus programs may or may not respond as quickly as before
(or after).
* If it is unique to JFW15 (not to an earlier version) and for 64-bit
Windows 8.1, chances are that something weird is going on in the startup
code after you log into Windows (this tells me that FS might be using a
newer update of VS2010/2012 to compile JFW).
* It might not be hardware at all - perhaps a group policy setting might
have changed things, startup scans and so on. If System Restore didn't
help,
then we need to do something more advanced.
* To be sure on this theory (rather, a hypothesis, in my opinion), we need
people willing to test your scenario on different AMD CPU families such as
FX (Bulldozer/Piledriver), APU's and so on, as well as people using Intel
Core/Pentium/Celeron series (up to second batch of 4th generation Core
processors). If people running AMD CPU's can reproduce this issue, then it
is unique to the way AMD handles some stuff, otherwise it's a software
problem.
Cheers,
Joseph

-----Original Message-----
From: Jfw [mailto:jfw-bounces@...] On Behalf Of
Christopher-Mark Gilland via Jfw
Sent: Monday, May 12, 2014 4:11 AM
To: JAWS list
Subject: I have a theory about my jaws startup issue.
Importance: High

OK, let me recap a bit here for everyone's reference.

I wrote the list about half a week ago somewhere around the 4th of the
month. I was having an issue whereby using Windows 8.1 Home Premium and
all
the updates along with JAWS 15 Pro were producing a very weird issue.
Even
though under the JAWS window>Options>Basics, I had it set to automaticly
run
at the logon screen, as well as to run after logon for all users, and I
had
the combo box set to always, I still found that JAWS refused to load after
logon. It worked fine as far as launching at the logon screen itself, but
once logged on, it wouldn't autostart.

Most of you all said you were not having this issue with Windows 8.1, and
had suggested I repair JFW. I did this to absolutely no avale. One
member
wrote in suggesting it was something to do with the latest Internet
Explorer
update, as once they installed that update, they began having the same
issue. I must say I found that incredibly hard to relate the two things
to
one another. How could IE have anything to do with jfw not starting up.
I
honestly still to this minute hold my opinion that for that person, it was
totally bad timing/coencidental. All of this however said, I don't rule
it
out, but I do find it unlikely. I do! however, have a theory. I confess
that I've not gotten the chance to call FS quite yet about this. I plan
to
do so this morning first thing when they open up. Basically though,
here's
my theory. Again, this may seem kind of like the I E guess. It may sound
100% unrelated. Chances are, it probably isn't related in any respect, I
agree, but, I'm very much unwilling at this point to look over it, and
rule
it out as not being possible. I am *not!* running an Intel Pentium
processor. I've got the laptop version of an AMD Athlon. Stupid as it
may
sound, I have heard of weird things happenning with certain programs if
you
install them on the wrong type of processor, or on one that isn't fully
supported. Though I totally! understand that JFW fully supports all the
major processors from Intel, AMD, to even Celeron, I'm curious if this
might
be a bug within the AMD architecture and how it plays back into JFW in a
whole. If anyone's got Windows 8.1, and JAWS 15 with access to an Athlon
system, laptop or not, I'd be extremely curious to know if you have this
issue... specifically with jfw 15 in combination with Windows 8.1 64 bit.

Either way, I'll be calling FS here in just a bit, but I figured I'd throw
this out there as one final attempt for you guys to help me.

Thanks.

Chris.
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201405
12/82b3e91a/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

Join main@jfw.groups.io to automatically receive all group messages.