Re: firefox 5


don wardlow <wardlows97@...>
 

Don't even consider FireFox 5 with JAWS Anything. Stay with the FireFox
that brought you to the dance.
I want 4 and can't get it because 5 is such a load of old rubbish.
Slow, unstable and crashes like an airplane with a famous singer on it.

Don

-----Original Message-----
From: jfw-bounces@... [mailto:jfw-bounces@...]
On Behalf Of cecropia64
Sent: Thursday, August 25, 2011 1:17 PM
To: The Jaws for Windows support mailing list
Subject: firefox 5

hey folks, can anyone tell me if firefox 5 would work with jaws nine? i'm
running the latest version of three and don't want to try this unless i know
it'll work. thanks
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201108
25/4f4dd5d0/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

Join main@jfw.groups.io to automatically receive all group messages.