Re: [Bulk] Adobe acrobat acessibility


Dave...
 

What version of Adobe are you referring to? I use Acrobat 9.0 and it's very
accessible.
Dave Carlson
From my Dell Latitude 630, currently not nearly close enough for my comfort
to my Audio Recording and Mixing Studios, San Francisco Bay Area. But I'll
try to remedy that situation.

----- Original Message -----
From: "Loreal Lavigna" <Llavigna2@...>
To: "'The Jaws for Windows support list.'" <jfw@...>
Sent: Friday, August 19, 2011 10:33
Subject: [Bulk] Adobe acrobat acessibility


Is it just me or is the newest version of Adobe acrobat reader inaccessible?
I just started working with a company that deals heavily with adobe
documents, both protected and not protected. I'm using the latest version
of JFW with windows XP Pro, SP3.
Thanks
Loreal


_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

Join main@jfw.groups.io to automatically receive all group messages.