Re: web browsers


inthane <inthaneelf@...>
 

there notice so far is not a requirement, so 7 will work at least for a while, just fine since my I.I. 6 still works there perfectly well, it's my bloody bank that has slammed the door on me, grhrhrhrhrhrhrhrhrowlhlhlhlhlhlhlhl

elf
. Moderator, Blind Access Help.
. Owner: Alacorn Computer Enterprises
"own the might and majesty of an alacorn"
www.alacorncomputer.com
. proprietor: Inthane's Grab Bag
for blind computer users and Programmers!
http://grabbag.alacorncomputer.com

----- Original Message -----
From: "Marie Lyons" <mlyons53@...>
To: "'The Jaws for Windows support mailing list'" <jfw@...>
Sent: Saturday, August 13, 2011 8:51 PM
Subject: web browsers


Sendspace site notified me that I am using an out of date browser(IE 7.
something). They suggested I download one of the following:

Firefox 5(I have it and it crashes every time I use it)
IE9 (my system is 32 bit)
Safari
Google Chrome

I've never heard of the last 2. Are they accessible, does anyone know?




_______________________________________________
Jfw mailing list
Jfw@...
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

Join main@jfw.groups.io to automatically receive all group messages.