Re: yet another problem with JAWS


inthane <inthaneelf@...>
 

did you do a full shutdown and restart?

sometimes you just have to shut the thing completely down, wait a minute (literally) and then fire it back up and you can see a vast difference

another thing is to make sure all windows are maximized with it.

elf
. Moderator, Blind Access Help.
. Owner: Alacorn Computer Enterprises
"own the might and majesty of an alacorn"
www.alacorncomputer.com
. proprietor: Inthane's Grab Bag
for blind computer users and Programmers!
http://grabbag.alacorncomputer.com

----- Original Message -----
From: "Terra Syslo" <tlsyslo@yahoo.com>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Wednesday, August 10, 2011 5:10 PM
Subject: yet another problem with JAWS


I have a strange problem with JFW. I reverted back to version 12.0.522
because of my annoying problem with flash with the latest version, but now
when I go to internet explorer and try to do anything JFW won't read
anything. I can't see links, it won't read text, nothing. I can do an insert
f7 to get to the links list box, but I can't see anything on the page.
Tabbing doesn't work either. Does anyone have any suggestions? I've made
sure it was in full screen and did a jaws refresh. JFW 11 doesn't seem to
have this problem. Thanks for any help.



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20110810/cd9acfe9/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

Join main@jfw.groups.io to automatically receive all group messages.