Re: [Bulk] [Bulk] yet another problem with JAWS


Dave...
 

Terra,

Some others on this list have said that the only way to have JAWS higher
than 12.0.525 working correctly with Excel is to remove shared and user
settings when installing. I personally find that repugnant.

When I re-installed 12.0.525 I re-copied my previous user settings after
installing, so that I did not lose any of my customized files.

I say keep both during install and then overwrite with a backup copy of your
previous set of files from your user settings.

Dave Carlson
From my Dell Latitude 630, currently not nearly close enough for my comfort
to my Audio Recording and Mixing Studios, San Francisco Bay Area. But I'll
try to remedy that situation.

----- Original Message -----
From: "Terra Syslo" <tlsyslo@yahoo.com>
To: "'The Jaws for Windows support list.'" <jfw@lists.the-jdh.com>
Sent: Wednesday, August 10, 2011 18:03
Subject: [Bulk] RE: [Bulk] yet another problem with JAWS


Hi, I have removed JFW 12, and installed it again. Do I need to remove my
settings when it asks during the uninstall process? I said to leave them.

-----Original Message-----
From: jfw-bounces@lists.the-jdh.com [mailto:jfw-bounces@lists.the-jdh.com]
On Behalf Of Farfar on Nokia N95
Sent: Wednesday, August 10, 2011 7:38 PM
To: The Jaws for Windows support list.
Subject: RE: [Bulk] yet another problem with JAWS

You need to completely remove JAWS 12 and install clean. See my message from
several months back.

Dave Carlson
Produced on a Nokia N95 using Nuance TALKS screen-reading software.

-original message-
Subject: [Bulk] yet another problem with JAWS
From: "Terra Syslo" <tlsyslo@yahoo.com>
Date: 08-10-2011 17:10

I have a strange problem with JFW. I reverted back to version 12.0.522
because of my annoying problem with flash with the latest version, but now
when I go to internet explorer and try to do anything JFW won't read
anything. I can't see links, it won't read text, nothing. I can do an insert
f7 to get to the links list box, but I can't see anything on the page.
Tabbing doesn't work either. Does anyone have any suggestions? I've made
sure it was in full screen and did a jaws refresh. JFW 11 doesn't seem to
have this problem. Thanks for any help.



-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/201108
10/cd9acfe9/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com


_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

Join main@jfw.groups.io to automatically receive all group messages.