Re: Internet Explorer issue.


Ariel
 

Hi,
There are three things you could try.
1: you could try resetting IE by launching IE, press alt+T to get to "Tools." Next you could either press "O" or arrow up once to internet options and press enter. Now you want to press control+tab to get to advance settings. Now use only your tab key to get to where it says "Reset." Press enter, and go from there. If you need more help you can contact me off list.
2: you can also try to disable your add-ons. Disable all of them, and enable them one by one until you find the one giving you the issue.
3. If the steps above don't work, press alt+T (Tools,) go to options, and press control+tab to get to advance settings again. At this point, press your down arrow key once to get to where it says, "Use software rendering instead of GPU rendering and press the "Space Bar" to turn it on. Now tab to the O.K. button. This should solve it, but if it doesn't feel free to let me know. I might be able to throw other ideas. Thanks,
Ariel

On 12/12/2012 7:28 AM, Mike Mote wrote:
Hi folks! I e-mailed the list last week regarding an issue with JAWS and Internet Explorer. I don't believe I gave the error message that displays on the screen. According to a friend who could see the screen, IE displays a message saying IE has stopped working. Problem is, JAWS does not see this message. I wonder if it is a display settings issue on my Windows 7 machine that doesn't allow JAWS to see the screen properly. I had to make some changes there in order to get some programs to run like they should a couple of months ago. Thoughts?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20121212/efc0806e/attachment.html>
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

Join main@jfw.groups.io to automatically receive all group messages.