Re: authorization problem


Brent Harding
 

I think I had that once or twice. It was solved by reboot.

----- Original Message -----
From: "Soronel Haetir" <soronel.haetir@gmail.com>
To: "The Jaws for Windows support list." <jfw@lists.the-jdh.com>
Sent: Wednesday, August 22, 2012 9:40 PM
Subject: Re: authorization problem


Usually when this happens to me simply rebooting the computer takes care of it.

I have seen plenty of times where on one boot jaws thinks it isn't
licensed for some reason but that the next time everything is okay.

On 8/22/12, Alicia M. Starner <astarner@charter.net> wrote:
Hello All,



I have a peculiar problem with JAWS. JAWS started running in 40 minute demo
mode yesterday afternoon. Since that time, I have attempted to manually
enter my uthorization code to activate the full license, but it won't take
the authorization code. I am running JAWS 13.0 with the latest updates and
have contacted FS. I was wondering if anyone has any ideas in the mean time
that could help me activate my JAWS software.



Alicia



-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.the-jdh.com/pipermail/jfw_lists.the-jdh.com/attachments/20120822/4eda1588/attachment.html>;
_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

--
Soronel Haetir
soronel.haetir@gmail.com

_______________________________________________
Jfw mailing list
Jfw@lists.the-jdh.com
http://lists.the-jdh.com/mailman/listinfo/jfw_lists.the-jdh.com

Join main@jfw.groups.io to automatically receive all group messages.