moderated Re: Sound settings do not appear to be turned on in Safe Mode in Windows 10


Annabelle Susan Morison
 

On the parts that say, ="Driver" and ="Service", does one have to specify the name of a driver and a service in order to make this work right? I'm confused!

On 10/14/2022 11:38 AM Glenn / Lenny <glenn@...> wrote:


I'd be willing to bet that the registry hack that works in 7 will work in 10, for switching on audio in safe mode.
Here's the registry hacks:
Files 1&2 can be called anything you want.reg
Save the below in notepad and give it a .reg extension and save it and enter on it, Windows will ask you if you want to run it.
After file 1, I'll put file 2 that will undo it if it does not work.
File 1:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Network\{4D36E96C-E325-11CE-BFC1-08002BE10318}]
@="[6cFgE][Şοûпđ, νìδ℮ô άήδ ğªмè ¢őήťřόℓŀèґš !!! !!! !]"

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Network\{640167b4-59b0-47a6-b335-a6b3c0695aea}]
@="Portable Media Devices"

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Network\AudioEndpointBuilder]
@="Service"

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Network\Audiosrv]
@="Service"

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Network\HdAudAddService]
@="Service"

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Network\HDAudBus]
@="Service"

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Network\drmkaud]
@="Driver"

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Network\MMCSS]
@="Service"

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Minimal\{4D36E96C-E325-11CE-BFC1-08002BE10318}]
@="[6cFgE][Şοûпđ, νìδ℮ô άήδ ğªмè ¢őήťřόℓŀèґš !!! !!! !]"

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Minimal\{640167b4-59b0-47a6-b335-a6b3c0695aea}]
@="Portable Media Devices"

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Minimal\AudioEndpointBuilder]
@="Service"

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Minimal\Audiosrv]
@="Service"

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Minimal\HdAudAddService]
@="Service"

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Minimal\HDAudBus]
@="Service"

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Minimal\drmkaud]
@="Driver"

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Minimal\MMCSS]
@="Service"

File 2:

Windows Registry Editor Version 5.00

[-HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Network\{4D36E96C-E325-11CE-BFC1-08002BE10318}]
@="[6cFgE][Şοûпđ, νìδ℮ô άήδ ğªмè ¢őήťřόℓŀèґš !!! !!! !]"

[-HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Network\{640167b4-59b0-47a6-b335-a6b3c0695aea}]
@="Portable Media Devices"

[-HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Network\AudioEndpointBuilder]
@="Service"

[-HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Network\Audiosrv]
@="Service"

[-HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Network\HdAudAddService]
@="Service"

[-HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Network\HDAudBus]
@="Service"

[-HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Network\drmkaud]
@="Driver"

[-HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Network\MMCSS]
@="Service"

[-HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Minimal\{4D36E96C-E325-11CE-BFC1-08002BE10318}]
@="[6cFgE][Şοûпđ, νìδ℮ô άήδ ğªмè ¢őήťřόℓŀèґš !!! !!! !]"

[-HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Minimal\{640167b4-59b0-47a6-b335-a6b3c0695aea}]
@="Portable Media Devices"

[-HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Minimal\AudioEndpointBuilder]
@="Service"

[-HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Minimal\Audiosrv]
@="Service"

[-HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Minimal\HdAudAddService]
@="Service"

[-HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Minimal\HDAudBus]
@="Service"

[-HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Minimal\drmkaud]
@="Driver"

[-HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SafeBoot\Minimal\MMCSS]
@="Service"


HTH
Glenn
----- Original Message -----
From: Dave Durber
Sent: Friday, October 14, 2022 1:29 PM
Subject: Sound settings do not appear to be turned on in Safe Mode in Windows 10

Hello everyone:

The subject line says it all. Earlier today, I checked the check box to have the system boot to safe mode, under the Boot Tab in MsConfig, saved the setting change then, I restarted the computer. . However, after waiting for about 2 minutes, I determined that the sound settings for the default sound card are not enabled for Windows 10 in Safe Mode. I was certain that the system had restarted in Safe Mode, and on that assumption, I used another computer with MsConfig to follow the steps, to uncheck the check box for the original computer then, I restarted the computer, which started in full Windows mode.

 I have no idea how far back this problem goes, I do remember, the System Sounds were turned on for the last major update in 2019 because, I can remember booting Windows 10 into Safe Mode at that time and being able to use both Narrator and NVDA

Do you now need to initialize a setting in standard Windows in order for the System Sounds to be turned on for safe mode?

Dave

Join main@jfw.groups.io to automatically receive all group messages.